Can't Connect to Internet using either wireless router/lan!

This section is for any issues on setting up or configuring networks at home and small business.

Can't Connect to Internet using either wireless router/lan!

Postby Monet Fitzgerald » Sun 11 Oct, 2009 4:11 pm

Greetings...
current set up:
Hughes Satilite (Ewwww) but it seems to be working... 1.5 - 1.7 mb down /200 up
Link Sys wireless Router... N Broadband

Huges Modem
3 laptops...
a) Old compaq Presario... runs on XP
b) Newer Compaq Presario runs also on XP
c) Toshiba Laptop Newer runs on VISTA (ewww)
1) Realtek PCIc FE Family controler
2) Intel (R) Wireless Wifi Link (network adaptor)
Problem:
When I turn on the modem and router it sends the signal right away.. full 5 bars.. np
however, get a NO DNS available... error.... and can't log in... after about an hour it suddenly for a will of its own... connects? go figure...

Have tried the following:

command: ipconfig/flushdns
ipconfig/all
ping www.google.com says there are no records
ping www.yahoo.com says there are no records
I have tried hard wiring the ip address, sub and default
gateway... as well as the pref DNS and alt DNS... but nothing.
doesn't matter if I am hooked up directly to the modem or using the
wireless router.. but jsut takes its old sweet time.. usually an hour...

Also tried to reset the wireless Adapter :0( nope

Called Hughes: said to call Microsoft! ha!

Does anyone out there have a clue as to why this suddenly started happening about a month ago? is it a Windows Vista update issue?

If so... anyone know how to fix it?

I would deeply appreciate any input.. Thank you in advance

Most Sincerely,
Monet
UserAgent: Mozilla/4.0 (compatible; MSIE 8.0; Windows NT 6.0; Trident/4.0; SLCC1; .NET CLR 2.0.50727; Media Center PC 5.0; .NET CLR 3.5.30729; .NET CLR 3.0.30618)
Lost is DNS jumble jungle
Monet Fitzgerald
new member
new member
 
Posts: 1
Joined: Sun 11 Oct, 2009 3:20 pm

Return to Home and Business Networking

Who is online

Registered users: Bing [Bot], Google [Bot]
cron