Netscape 4 mail setup

Discussion and support forum for Netscape Communicator 4.xx and Navigator 3.xx or even earlier versions only. (Communicator - Browser Archive)

Netscape 4 mail setup

Postby Tradder » Wed 31 Oct, 2007 9:04 am

Hello,

I can't receive email in Netscape 4.79. I'm trying to get my @worldnet.att.net incoming mail server [account for receiving my mail] set up via my @sbcglobal.net dsl outgoing server. I can send but I can not receive email. I'd appreciate help with this. Thanks!

Outgoing server info: smtp.att.yahoo.com [works fine]

Incoming server info [does not work] and where the problem seems to be. I have 'never' checked and have tried:

ipostoffice.worldnet.att.net
ipostoffice.worldnet.att.net:110
ipostoffice.worldnet.att.net:995
postoffice.worldnet.att.net
postoffice.worldnet.att.net:110
postoffice.worldnet.att.net:995

OS Windows XP Home
AVG free
ZoneAlarm free
UserAgent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.2) Gecko/20040804 Netscape/7.2 (ax)
Tradder
new member
new member
 
Posts: 3
Joined: Wed 31 Oct, 2007 8:48 am

Postby PaulD » Wed 31 Oct, 2007 11:36 pm

Sorry, but I don't think that this is possible.
I too tried various combinations of settings; no luck. The problem as far as I've been able to narrow it is that NS 4 (I have 4.80) only supports an email address that is based upon the server address, which is not the case with the ATT-series servers. For me: user-id@sbcglobal.net / pop.att.yahoo.com. Another problem is that the mail servers now require 'non-standard' ports, and secure connections. There was a thread not long ago that suggested using the port specification (...:995); that didn't solve the problem. You also have tried this, I see. And like you, I could send just fine, but not receive. This was on a Windows 95 system.
UserAgent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.12) Gecko/20070508 Firefox/1.5.0.12
PaulD
diamond member
diamond member
 
Posts: 908
Joined: Mon 14 Aug, 2006 5:52 pm

Postby Tradder » Sun 04 Nov, 2007 6:32 am

PaulD wrote:Sorry, but I don't think that this is possible.
I too tried various combinations of settings; no luck. The problem as far as I've been able to narrow it is that NS 4 (I have 4.80) only supports an email address that is based upon the server address, which is not the case with the ATT-series servers. For me: user-id@sbcglobal.net / pop.att.yahoo.com. Another problem is that the mail servers now require 'non-standard' ports, and secure connections. There was a thread not long ago that suggested using the port specification (...:995); that didn't solve the problem. You also have tried this, I see. And like you, I could send just fine, but not receive. This was on a Windows 95 system.


Paul, not sure if this info will help you but I was able to get netscape 4 to work with my sbc ID but not my att.worldnet yet.

I used these following settings in netscape 4: Go to:preferences>mail servers>edit incoming and enter:

pop.att.yahoo.com [user name] id%sbcglobal.net-- click OK

outgoing mail server-- smtp.att.yahoo.com [outgoing mail sever user name] id%sbcglobal.net [Never] checked for ssl [click OK] Should be good to go!

SBC [att.yahoo] says I need to have my att.worldnet account transferd over to SBC from worldnet [to keep the worldnet email addy] inorder for my settings for worldnet to work in Netscape 4. I don't give up very easily. I am happy that I have half of a victory :)
UserAgent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.2) Gecko/20040804 Netscape/7.2 (ax)
Tradder
new member
new member
 
Posts: 3
Joined: Wed 31 Oct, 2007 8:48 am

Postby Tradder » Sun 04 Nov, 2007 6:42 am

Paul, I saw this http://answers.google.com/answers/threadview?id=290311
Google Answers: How can I get SBC/Yahoo DSL to stop attacking my beloved Netscape 4.7?

Someone mentioned that I need to check that my router is accepting ports 110 and 25. We shall see...
UserAgent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.2) Gecko/20040804 Netscape/7.2 (ax)
Tradder
new member
new member
 
Posts: 3
Joined: Wed 31 Oct, 2007 8:48 am


Return to Communicator

Who is online

Registered users: Bing [Bot], Google [Bot], Yahoo [Bot]