Netscape Browser 8.0.2 released

Firefox, Thunderbird, SeaMonkey, Camino, Mozilla, Netscape 6/7/8/9, and all Gecko-based browsers discussion and support forum. (MozInfo701, Netscape Browser Archive)

Postby north450 » Sun 19 Jun, 2005 10:52 pm

Netscape reccomends a 1GHz processor with 256mb of ram and Windows XP, according to the readme.
thats true but why do they say that a pen233 with 98se will work.
you waste your time downloading it on dial up and then you find it does not meet the requirements.
netscape should update their min requirements.
also msie does not require 1GHz processor.
what is netscape wprking on teleportation.
http://news.bbc.co.uk/1/hi/technology/4102018.stm
:idea:
UserAgent: Mozilla/4.0 (compatible; MSIE 6.0; Windows 98; en) Opera 8.01
north450
senior member
senior member
 
Posts: 117
Joined: Tue 23 Nov, 2004 11:45 pm

Postby Mandrake » Mon 20 Jun, 2005 3:39 am

Those are the minium requirements. A 1Ghz processor and 256mb of ram are the reccommended requirements.
UserAgent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.8) Gecko/20050511 Firefox/1.0.4
Core i7 920 | ASUS P6T Deluxe v2 | 3TB+ HDD | 12GB Corsair DDR3 | Radeon 4890 Xfire | X-Fi Titanium Fatal1ty | Logitech Z-5500 Speakers | Dell 3008WFP | Seven RC1
User avatar
Mandrake
Moderator
Moderator
 
Posts: 4279
Joined: Fri 13 Sep, 2002 6:35 am

Postby rscaramelo » Mon 20 Jun, 2005 11:29 am

FF user here who's new to the new Netscape. I was a NS user in the mid/late-90's. Anyways I'm having problems with extensions. I know it's pretty minimal but the few I've found aren't compatible with 8.0.2. When I do find them, I can't get them to work. Can someone show me what to do in the most elementary way possible? Links?

thanks,

RC
UserAgent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.5) Gecko/20050603 Netscape/8.0.2
rscaramelo
new member
new member
 
Posts: 1
Joined: Mon 20 Jun, 2005 11:22 am
Location: south of Boston

Postby Purple Lizard » Mon 20 Jun, 2005 1:08 pm

Whatever happens i'll be staying away from NS8 for the iforseeable future
as it still seems more trouble than it's worth hopefully 8.03 will fix more problems.
UserAgent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.8) Gecko/20050511 Donzilla/0.7PR2 (WML/1.3; WML/1.2; WML/1.1; WML/1.0)
May The Force Be With You, but mostly with me

OS X, Win XP and FF2.
User avatar
Purple Lizard
silver member
silver member
 
Posts: 244
Joined: Fri 16 Apr, 2004 10:23 am
Location: Sussex, UK

Extensions

Postby PW » Mon 20 Jun, 2005 3:16 pm

rscaramelo wrote:FF user here who's new to the new Netscape. I was a NS user in the mid/late-90's. Anyways I'm having problems with extensions. I know it's pretty minimal but the few I've found aren't compatible with 8.0.2. When I do find them, I can't get them to work. Can someone show me what to do in the most elementary way possible? Links?

thanks,

RC


You can find tham on my site http://ns8.virt.cz
UserAgent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.2) Gecko/20040804 Netscape/7.2 (ax)
"One nation, one state, one leader" -Adolf Hitler, 1939
"One world, one web, one program" -Bill Gates, 1998
http://ns8.virt.cz
User avatar
PW
member
member
 
Posts: 35
Joined: Wed 01 Dec, 2004 4:39 pm
Location: Bratislava, Europe

Postby Antony » Tue 21 Jun, 2005 12:21 am

rscaramelo wrote:FF user here who's new to the new Netscape. I was a NS user in the mid/late-90's. Anyways I'm having problems with extensions. I know it's pretty minimal but the few I've found aren't compatible with 8.0.2.
Not all Extension for Firefox can be used for Netscape 8.
UserAgent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.5) Gecko/20050519 Netscape/8.0.1
User avatar
Antony
diamond member
diamond member
 
Posts: 15261
Joined: Tue 18 Jun, 2002 11:36 pm
Location: Sydney, Australia

ns8.virt.cz

Postby PW » Tue 21 Jun, 2005 1:50 am

Antony wrote:
rscaramelo wrote:FF user here who's new to the new Netscape. I was a NS user in the mid/late-90's. Anyways I'm having problems with extensions. I know it's pretty minimal but the few I've found aren't compatible with 8.0.2.
Not all Extension for Firefox can be used for Netscape 8.


Right, those found on my site are thoroughly tested on more PCs and by more people, so I would be confindent about the functionality. Those not working fine (in all situations) are clearly separated.
UserAgent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.2) Gecko/20040804 Netscape/7.2 (ax)
"One nation, one state, one leader" -Adolf Hitler, 1939
"One world, one web, one program" -Bill Gates, 1998
http://ns8.virt.cz
User avatar
PW
member
member
 
Posts: 35
Joined: Wed 01 Dec, 2004 4:39 pm
Location: Bratislava, Europe

Postby Antony » Thu 07 Jul, 2005 9:57 pm

Some of you should know that I have some problem with my PowerBook (see [sdt=9259]S.M.A.R.T. failing[/sdt]), and it is currently being repaired under warranty. Since I don't have my PowerBook at the moment, I've been using Netscape 8.0.2 a lot more frequent than before.

Netscape 8.0.2 is really a handy browser, there are two things I like...
integrated Webmail and IE rendering engine support.

As for the Webmail support, it's so easy to access to my other webmail accounts. Except that they use Netscape Mail instead of the old Netscape Webmail ( http://webmail.netscape.com/ ), and I was unable to add my .Mac email to it.

The IE engine is really handy. Because lots of website code for MSIE, especially, the better integration with multimedia (WMP, Real) etc.
UserAgent: Mozilla/5.0 (Macintosh; U; PPC Mac OS X; en) AppleWebKit/412 (KHTML, like Gecko) Safari/412
User avatar
Antony
diamond member
diamond member
 
Posts: 15261
Joined: Tue 18 Jun, 2002 11:36 pm
Location: Sydney, Australia

Netscape 8.0~~~~

Postby brad01231 » Wed 20 Jul, 2005 9:35 am

Good browser...... just the e mail is awful...... no pop available.... why bother to make a good browser and not a pop e mail client..... Does anyone even write letters anymore with like a real PEN???? For them not to have an e mail program for pop mail.... is like not having a pop up blocker of some type...... just don't make sense.... I'll stick to my 7.2 and not have to deal with it. AND the thunderbird is an outstanding e mail program... wow....... great link Ms. Ramona~~~ thanks ~~~~ Brad~~~~~
UserAgent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.2) Gecko/20040804 Netscape/7.2 (ax)
brad01231
new member
new member
 
Posts: 1
Joined: Wed 20 Jul, 2005 9:10 am

Postby Al » Wed 20 Jul, 2005 4:43 pm

Netscape 8 does not have a email thing. That thing only lets you use a site's webmail
UserAgent: Mozilla/5.0 (Windows; U; Win98; en-CA; rv:1.7.10) Gecko/20050716 Firefox/1.0.6
User of Firefox :ff: 3.0 on Windows XP
User avatar
Al
diamond member
diamond member
 
Posts: 1694
Joined: Fri 20 Dec, 2002 1:08 pm

Linux dropped?

Postby sd » Fri 22 Jul, 2005 2:57 am

I assume by the delay that Linux is no longer supported?
UserAgent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.2) Gecko/20040805 Netscape/7.2
User avatar
sd
new member
new member
 
Posts: 2
Joined: Sat 11 Jun, 2005 7:19 pm

Previous

Return to Firefox, SeaMonkey and Netscape

Who is online

Registered users: Bing [Bot], Google [Bot], Yahoo [Bot]
cron