Network Problem

This section is for any issues on setting up or configuring networks at home and small business.

Network Problem

Postby DiscoFever » Sat 17 Mar, 2007 4:00 pm

I have 4 computers. 2 are wired into the router and two run wireless off the same router. (Linksys - wireless G 2.4)...Recently the one wireless PC downstairs, is connected to the network and AIM, Yahoo Messenger, and Outlook Express all connect, but Firefox will not connect. I get the "Waiting for....." message at the bottom of the screen. The connection is on and "strong" according to the Icon in the taskbar. Firefox and IE both will not access the internet.

any help is apppreciated.
UserAgent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.2) Gecko/20070219 Firefox/2.0.0.2
User avatar
DiscoFever
super member
super member
 
Posts: 184
Joined: Wed 14 Jan, 2004 8:24 pm
Location: Ocean County, NJ

Postby Antony » Sun 18 Mar, 2007 7:08 am

Did you let the wireless router to provide internet connection? or only internal connection?
UserAgent: Mozilla/5.0 (Macintosh; U; Intel Mac OS X; en-US; rv:1.8.1.2) Gecko/20070219 Firefox/2.0.0.2
User avatar
Antony
diamond member
diamond member
 
Posts: 15258
Joined: Tue 18 Jun, 2002 11:36 pm
Location: Sydney, Australia

Postby DiscoFever » Sun 18 Mar, 2007 7:35 am

I got the problem solved. it turned out to be a firewall situation. Thank's for your reply.
UserAgent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.2) Gecko/20070219 Firefox/2.0.0.2
User avatar
DiscoFever
super member
super member
 
Posts: 184
Joined: Wed 14 Jan, 2004 8:24 pm
Location: Ocean County, NJ


Return to Home and Business Networking

Who is online

Registered users: Bing [Bot], Google [Bot], Majestic-12 [Bot], Yahoo [Bot]