NS 4.8 or earlier

Discussion and support forum for Netscape Communicator 4.xx and Navigator 3.xx or even earlier versions only. (Communicator - Browser Archive)

NS 4.8 or earlier

Postby rspek » Tue 01 Jan, 2008 9:26 am

I am new to the forum. Will NS 4.8 or earlier still work to browse the Internet after AOL withdraws their support on February 1, 2008?
UserAgent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.11) Gecko/20071127 Firefox/2.0.0.11
rspek
new member
new member
 
Posts: 2
Joined: Tue 01 Jan, 2008 5:48 am

Postby iJohnE » Tue 01 Jan, 2008 11:27 am

They should. AOL pulling the support simply means that there will be no more new versions.
UserAgent: Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.8.1.11) Gecko/20071128 SeaMonkey/1.1.7
"Those who matter don't mind, and those who mind don't matter." - Dr. Seuss.
User of Windows 8.1 Pro, and LMDE.
User avatar
iJohnE
diamond member
diamond member
 
Posts: 1619
Joined: Wed 21 Nov, 2007 2:48 pm
Location: Pulaski, NY, USA

Re: NS 4.8 or earlier

Postby profman » Tue 01 Jan, 2008 11:12 pm

rspek wrote:I am new to the forum. Will NS 4.8 or earlier still work to browse the Internet after AOL withdraws their support on February 1, 2008?

All earlier versions of Netscape will work as well as their aging software code permits. They are generally restricted by their limited capabilities and contain various security risks.

I expect that the Netscape 4.x series of browsers was more-or-less abandoned by Time Warner/AOL long ago, so matters should not get any worse.
UserAgent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.11) Gecko/20071127 Firefox/2.0.0.11
profman, the mad chemist
Moderator of SillyDog Forums
User of Thunderbird & Firefox
Try Forum Search
User avatar
profman
Moderator
Moderator
 
Posts: 1537
Joined: Wed 11 Sep, 2002 8:00 pm

Postby karl » Sat 05 Jan, 2008 1:25 am

From what I have read as a member of various web design boards.....Netscape 4 on Windows can crash on heavily styled (CSS) and layered pages. Most sites will look drastically different and you will more than likely get nagged to upgrade a lot.
UserAgent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8.1.11) Gecko/20061201 Firefox/2.0.0.11 (Ubuntu-feisty)
User avatar
karl
junior member
junior member
 
Posts: 6
Joined: Tue 28 Jan, 2003 3:53 am
Location: NC


Return to Communicator

Who is online

Registered users: Bing [Bot], Google [Bot], Majestic-12 [Bot], Yahoo [Bot]