Opening the SM Mail Program

Firefox, Thunderbird, SeaMonkey, Camino, Mozilla, Netscape 6/7/8/9, and all Gecko-based browsers discussion and support forum. (MozInfo701, Netscape Browser Archive)

Opening the SM Mail Program

Postby James » Sat 10 Dec, 2011 12:33 am

I've just downloaded and have been playing with SM. Why is it that every time I open the mail program, it requires me to type in my password? Where is the setting so that I can bypass this nuisance? Thanks.
UserAgent: Mozilla/5.0 (Windows NT 6.1; rv:8.0.1) Gecko/20111121 Firefox/8.0.1 SeaMonkey/2.5
James
User avatar
James
diamond member
diamond member
 
Posts: 3164
Joined: Sat 13 Jul, 2002 12:10 am

Re: Opening the SM Mail Program

Postby Edward » Sat 10 Dec, 2011 8:43 am

That's the Password Manager. :)

In that box where you type in the password, there is a checkbox to have the Password Manager remember it, so you do not have to type it in each time.

Another item to look at, is in the Preferences. Go to Edit/Preferences/Privacy & Security. Under Private Data, if there is a checkmark in the box next to Saved Passwords, uncheck this box. If this is checked, SeaMonkey will correctly clear any saved passwords, including those for e-mail accounts (as I found out a while back).
UserAgent: Mozilla/5.0 (Windows NT 6.0; rv:8.0.1) Gecko/20111121 Firefox/8.0.1 SeaMonkey/2.5
SillyDog701 Moderator
debian - SeaMonkey - Claws Mail
User avatar
Edward
Moderator
Moderator
 
Posts: 3792
Joined: Sun 01 Dec, 2002 7:15 pm

Re: Opening the SM Mail Program

Postby James » Sat 10 Dec, 2011 10:17 am

Edward, thanks for the help. The box under Private Data was already unchecked so it becomes a case of finding exactly "where" the Password needs to be entered and then remembered. Exactly where do I find this password which I obviously put in when I began the program. Now its location fails me. :?
UserAgent: Mozilla/5.0 (Windows NT 6.1; rv:8.0.1) Gecko/20111121 Firefox/8.0.1 SeaMonkey/2.5
James
User avatar
James
diamond member
diamond member
 
Posts: 3164
Joined: Sat 13 Jul, 2002 12:10 am

Re: Opening the SM Mail Program

Postby Edward » Sat 10 Dec, 2011 11:05 am

Tools/Password Manager/Manage Stored Passwords.

There will be a button at the bottom "Show Passwords". That will display all of the saved passwords. Most likely, there is a typo in what was saved, you can delete the password and re-input/save it when you next check e-mail.
UserAgent: Mozilla/5.0 (X11; Linux x86_64; rv:9.0) Gecko/20111208 Firefox/9.0 SeaMonkey/2.6
SillyDog701 Moderator
debian - SeaMonkey - Claws Mail
User avatar
Edward
Moderator
Moderator
 
Posts: 3792
Joined: Sun 01 Dec, 2002 7:15 pm

Re: Opening the SM Mail Program

Postby James » Sat 10 Dec, 2011 5:25 pm

Not seeing this button, Edward... at least not in SM 2.5. Now, I'm wondering if the fact that I use Lastpass and therefore have the browser set to NOT store passwords... if that is the issue? I had hoped to let LP handle the browser log-ins and to be able to log into my email portion of the SM program automatically.
UserAgent: Mozilla/5.0 (Windows NT 6.1; rv:8.0.1) Gecko/20111121 Firefox/8.0.1 SeaMonkey/2.5
James
User avatar
James
diamond member
diamond member
 
Posts: 3164
Joined: Sat 13 Jul, 2002 12:10 am

Re: Opening the SM Mail Program

Postby James » Sat 10 Dec, 2011 5:28 pm

I've decided after two days of struggling with this (and the fact that its newsreader has not allowed me to wrap words properly when composing), to return to Windows Live Mail. I'll have to use Google newsreader in its stead as well. I will say this, Edward. I've used every version of Netscape since 3.0 and every version of Firefox once NS was dropped and in my estimation they have not made things simple and easier to find. I do not find their browsers to be intuitive (at least not like Chrome). I'll probably give it all another try on another day when I'm less frustrated but right now, I'm fed-up with Mozilla.
UserAgent: Mozilla/5.0 (Windows NT 6.1; rv:8.0.1) Gecko/20111121 Firefox/8.0.1 SeaMonkey/2.5
James
User avatar
James
diamond member
diamond member
 
Posts: 3164
Joined: Sat 13 Jul, 2002 12:10 am

Re: Opening the SM Mail Program

Postby Amrad » Sat 10 Dec, 2011 6:58 pm

Hello James,

James wrote:Not seeing this button, Edward... at least not in SM 2.5.

Are you not seeing this?

Image

It works for me in SeaMonkey 2.5!

Regards,

Dave.
UserAgent: Mozilla/5.0 (Windows NT 5.1; rv:8.0.1) Gecko/20111121 Firefox/8.0.1 SeaMonkey/2.5
Amrad
silver member
silver member
 
Posts: 339
Joined: Fri 01 Aug, 2003 11:38 pm

Re: Opening the SM Mail Program

Postby James » Sat 10 Dec, 2011 7:24 pm

Hey, Dave.

No, I was not seeing that. Let me open up SM again and see what I've got. I'll repost once I figure it out.
UserAgent: Mozilla/5.0 (Windows NT 6.1) AppleWebKit/535.2 (KHTML, like Gecko) Chrome/15.0.874.121 Safari/535.2
James
User avatar
James
diamond member
diamond member
 
Posts: 3164
Joined: Sat 13 Jul, 2002 12:10 am

Re: Opening the SM Mail Program

Postby James » Sat 10 Dec, 2011 7:50 pm

Here is what I'm seeing:

Image
UserAgent: Mozilla/5.0 (Windows NT 6.1; rv:8.0.1) Gecko/20111121 Firefox/8.0.1 SeaMonkey/2.5
James
User avatar
James
diamond member
diamond member
 
Posts: 3164
Joined: Sat 13 Jul, 2002 12:10 am

Re: Opening the SM Mail Program

Postby James » Sat 10 Dec, 2011 7:52 pm

Too small. I'm being called for dinner. I'll try later but as you can see... there are no buttons re passwords at the bottom of this Data Manager page.
UserAgent: Mozilla/5.0 (Windows NT 6.1; rv:8.0.1) Gecko/20111121 Firefox/8.0.1 SeaMonkey/2.5
James
User avatar
James
diamond member
diamond member
 
Posts: 3164
Joined: Sat 13 Jul, 2002 12:10 am

Re: Opening the SM Mail Program

Postby Edward » Sat 10 Dec, 2011 7:56 pm

It's going to take a few clicks...

    In the address bar, type about:data
    The pull-down menu on the left pane defaults to "All data types". Change this to "Passwords only".
    Click on a domain name on the left, then over on the right side, click the Passwords tab.
    You should now see the "Show Passwords" button at the bottom right of the window.
UserAgent: Mozilla/5.0 (X11; Linux x86_64; rv:8.0.1) Gecko/20111121 Firefox/8.0.1 SeaMonkey/2.5
SillyDog701 Moderator
debian - SeaMonkey - Claws Mail
User avatar
Edward
Moderator
Moderator
 
Posts: 3792
Joined: Sun 01 Dec, 2002 7:15 pm

Re: Opening the SM Mail Program

Postby James » Sun 11 Dec, 2011 12:03 am

Tried it but there is nothing in my domain name column. Very odd.
UserAgent: Mozilla/5.0 (Windows NT 6.1; rv:8.0.1) Gecko/20111121 Firefox/8.0.1 SeaMonkey/2.5
James
User avatar
James
diamond member
diamond member
 
Posts: 3164
Joined: Sat 13 Jul, 2002 12:10 am

Re: Opening the SM Mail Program

Postby James » Sun 11 Dec, 2011 1:19 am

Image

Not the greatest screen shot but you can see that there are no domain names in the left column when passwords are selected. Any other ideas?
UserAgent: Mozilla/5.0 (Windows NT 6.1; rv:8.0.1) Gecko/20111121 Firefox/8.0.1 SeaMonkey/2.5
James
User avatar
James
diamond member
diamond member
 
Posts: 3164
Joined: Sat 13 Jul, 2002 12:10 am

Re: Opening the SM Mail Program

Postby Edward » Sun 11 Dec, 2011 4:21 am

It's obviously not saving your e-mail password. Could your profile directory possibly be read-only, preventing it from saving anything? Or, you might have a corrupt file. In all of the years I've used Netscape/Mozilla/SeaMonkey, I only had a profile corrupt once.

http://www.seamonkey-project.org/doc/profiles
UserAgent: Mozilla/5.0 (X11; Linux i686; rv:9.0) Gecko/20111208 Firefox/9.0 SeaMonkey/2.6
SillyDog701 Moderator
debian - SeaMonkey - Claws Mail
User avatar
Edward
Moderator
Moderator
 
Posts: 3792
Joined: Sun 01 Dec, 2002 7:15 pm

Re: Opening the SM Mail Program

Postby James » Sun 11 Dec, 2011 10:12 am

Possibly it has corrupted, Edward. At this stage due to the frustration, I'm going to set it aside and fall back on Chrome. In a few days I'll open it up again (or uninstall and re-install) and see whether I can resolve it. It's not really a big deal, just a curiosity and a bit of an inconvenience having to type in my password every time I open the mail portion of the program. I was also having difficulty getting my posts to wrap properly when I posted to forums. Several folks complained to me about the length of the lines. I spent nearly three days trying to resolve that issue with no success as well.

So... thanks for the time and the efforts spent. I should be doing other things today anyway (Christmas will soon be here and I don't want to be caught flat-footed). :)
UserAgent: Mozilla/5.0 (Windows NT 6.1) AppleWebKit/535.2 (KHTML, like Gecko) Chrome/15.0.874.121 Safari/535.2
James
User avatar
James
diamond member
diamond member
 
Posts: 3164
Joined: Sat 13 Jul, 2002 12:10 am

Next

Return to Firefox, SeaMonkey and Netscape

Who is online

Registered users: Baidu [Spider], Bing [Bot], Google [Bot], Yahoo [Bot]