Security update for SM needs SM2.2b1

Firefox, Thunderbird, SeaMonkey, Camino, Mozilla, Netscape 6/7/8/9, and all Gecko-based browsers discussion and support forum. (MozInfo701, Netscape Browser Archive)

Security update for SM needs SM2.2b1

Postby Fulvio » Sun 26 Jun, 2011 11:24 am

Security update for SM, requires SM2.2b1 (not a final version). Check the Release Notes. It is based on Firefox5.
Several major addons are not compatible.
UserAgent: Mozilla/5.0 (Windows NT 5.1; rv:5.0) Gecko/20110619 Firefox/5.0 SeaMonkey/2.2
A minority may be right, and a majority is always wrong.
~ Henrik Ibsen
WinXP, SP3, 512 MB, SM2.26.1, FF30, TB24.6, IE8.0, , Ghostwall , Avast2014 Pro, also Toshiba Satellite laptop, Win 8.1, IE11.
User avatar
Fulvio
Moderator
Moderator
 
Posts: 12084
Joined: Wed 19 Jun, 2002 10:08 am

Re: Security update for SM needs SM2.2b1

Postby Antony » Mon 27 Jun, 2011 1:23 am

Just wait a few days, and SeaMonkey 2.2 (final) should be available.
UserAgent: Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.6; en-US; rv:1.9.2.18) Gecko/20110614 AlexaToolbar/alxf-2.13 Firefox/3.6.18
User avatar
Antony
diamond member
diamond member
 
Posts: 15217
Joined: Tue 18 Jun, 2002 11:36 pm
Location: Sydney, Australia


Return to Firefox, SeaMonkey and Netscape

Who is online

Registered users: Baidu [Spider], Bing [Bot], Google [Bot]