Your Internet Connection?

For all tech/computer related or even internet related discussions not covered in other sections. Also iPad, iPhone, iPod, Surface and multimedia discussions.

Re: Your Internet Connection?

Postby Antony » Fri 16 Dec, 2011 7:02 pm

I called Telstra yesterday, somehow there's an order on my account, but it did not go through. So I had to start the order again. Which means the chance of getting the faster broadband before Christmas is very slim.
UserAgent: Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.7; en-US; rv:1.9.2.24) Gecko/20111103 AlexaToolbar/alxf-2.14 Firefox/3.6.24
User avatar
Antony
diamond member
diamond member
 
Posts: 15235
Joined: Tue 18 Jun, 2002 11:36 pm
Location: Sydney, Australia

Re: Your Internet Connection?

Postby Antony » Thu 22 Dec, 2011 8:45 pm

Mandrake (on 6 Dec 2011) wrote:This is just too cool! :mrgreen:

Image

Image

Image


Not the first time, but I followed Mandrake again :lol:
Image

Image
(Excuse my dark-skinned arm.)

Apparently, they did not give me the same modem as they gave Mandrake.

And the speed test:
Image

This is just so cool!

(Don't worry Mandrake, I still have no plan to beat your 60-inch TV.)
UserAgent: Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.7; en-US; rv:1.9.2.25) Gecko/20111212 AlexaToolbar/alxf-2.14 Firefox/3.6.25
User avatar
Antony
diamond member
diamond member
 
Posts: 15235
Joined: Tue 18 Jun, 2002 11:36 pm
Location: Sydney, Australia

Re: Your Internet Connection?

Postby Mandrake » Wed 28 Dec, 2011 1:34 am

Very nice. Is that the Netgear modem?

You should be able to get some nice speeds from that connection. I've managed 110Mbps down and the full 2.4Mbps up without any issue. I noticed that the network cable from the Cisco unit to my D-Link router was only doing 100Mbps though, I replaced the network cable and it went up to 1Gbps, my speeds increased from ~90Mbps to 110Mbps after that. :D
UserAgent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:9.0.1) Gecko/20100101 Firefox/9.0.1
Core i7 920 | ASUS P6T Deluxe v2 | 3TB+ HDD | 12GB Corsair DDR3 | Radeon 4890 Xfire | X-Fi Titanium Fatal1ty | Logitech Z-5500 Speakers | Dell 3008WFP | Seven RC1
User avatar
Mandrake
Moderator
Moderator
 
Posts: 4279
Joined: Fri 13 Sep, 2002 6:35 am

Re: Your Internet Connection?

Postby beanboy89 » Wed 28 Dec, 2011 1:47 am

We're in need of a new cable modem here at home. The internet will randomly drop for a few minutes about once a day; it's not a router problem as I still have access to the local network. Our current modem is an old Motorola Surfboard that we got in 2003. We've had Comcast out to the house back in October to basically rewire everything and that didn't seem to correct the issue, so they have suggested a new modem. Hopefully that corrects the connection problems.
UserAgent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:10.0) Gecko/20100101 Firefox/10.0
User avatar
beanboy89
diamond member
diamond member
 
Posts: 1727
Joined: Sun 16 May, 2004 8:56 am

Re: Your Internet Connection?

Postby Antony » Wed 28 Dec, 2011 7:49 am

Mandrake wrote:Very nice. Is that the Netgear modem?

Yes.
I did not specify the modem. While talking to the technician, he told me that Netgear one is better than Cisco one as Netgear one is business grade while Cisco one is residential grade. I doubt what he said.

Anyhow, he told me that I shouldn't put a Belkin surge protector (for the cable) since there's a surge protector installed outside the house, and the surge protector will slow down the internet a bit.

As for the cables, all my ethernet cables are Cat6 between Netgear, 3 AirPort Extreme Base Stations and 1 Time Capsule.
UserAgent: Mozilla/5.0 (Macintosh; U; PPC Mac OS X 10.4; en-US; rv:1.9.2.25) Gecko/20111212 Firefox/3.6.25
User avatar
Antony
diamond member
diamond member
 
Posts: 15235
Joined: Tue 18 Jun, 2002 11:36 pm
Location: Sydney, Australia

Re: Your Internet Connection?

Postby beanboy89 » Fri 30 Dec, 2011 9:50 am

Antony wrote:Anyhow, he told me that I shouldn't put a Belkin surge protector (for the cable) since there's a surge protector installed outside the house, and the surge protector will slow down the internet a bit.

I was told that by Comcast, too. We had our coaxial cable going through a surge protector before it went into the modem. The technicians said that the surge protector degraded line quality and that the line is already surge protected before it enters the house.
UserAgent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:10.0) Gecko/20100101 Firefox/10.0
User avatar
beanboy89
diamond member
diamond member
 
Posts: 1727
Joined: Sun 16 May, 2004 8:56 am

Re: Your Internet Connection?

Postby Antony » Tue 06 Mar, 2012 6:14 am

Unlike Don's super reliable and super fast internet connection, my internet connection has been funny since yesterday.

The connection (BigPond Cable) was on and off all day yesterday, and for today, it was slow, and since this evening, it's completely dropped off.

The technician told me that they have escalated my situation to "Level 2". For the meantime, I am using my backup connection - 3G connection with Telstra Elite Pre-Paid Mobile Wi-Fi.
UserAgent: Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.7; en-US; rv:1.9.2.27) Gecko/20120216 AlexaToolbar/alxf-2.14 Firefox/3.6.27
User avatar
Antony
diamond member
diamond member
 
Posts: 15235
Joined: Tue 18 Jun, 2002 11:36 pm
Location: Sydney, Australia

Re: Your Internet Connection?

Postby Mandrake » Wed 07 Mar, 2012 10:33 am

Antony wrote:Unlike Don's super reliable and super fast internet connection, my internet connection has been funny since yesterday.

The connection (BigPond Cable) was on and off all day yesterday, and for today, it was slow, and since this evening, it's completely dropped off.

The technician told me that they have escalated my situation to "Level 2". For the meantime, I am using my backup connection - 3G connection with Telstra Elite Pre-Paid Mobile Wi-Fi.


Did you get the issue sorted? Hope you're once again enjoying the amazing speed of Ultimate Cable. :)
UserAgent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:10.0.2) Gecko/20100101 Firefox/10.0.2
Core i7 920 | ASUS P6T Deluxe v2 | 3TB+ HDD | 12GB Corsair DDR3 | Radeon 4890 Xfire | X-Fi Titanium Fatal1ty | Logitech Z-5500 Speakers | Dell 3008WFP | Seven RC1
User avatar
Mandrake
Moderator
Moderator
 
Posts: 4279
Joined: Fri 13 Sep, 2002 6:35 am

Re: Your Internet Connection?

Postby Antony » Wed 07 Mar, 2012 2:33 pm

Yes, I got the internet back. Although the speed is not as fast as it was. I guess the bad weather can be blamed. (Much faster than 3G. I don't have 4G.)
UserAgent: Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.7; en-US; rv:1.9.2.27) Gecko/20120216 AlexaToolbar/alxf-2.14 Firefox/3.6.27
User avatar
Antony
diamond member
diamond member
 
Posts: 15235
Joined: Tue 18 Jun, 2002 11:36 pm
Location: Sydney, Australia

Re: Your Internet Connection?

Postby Antony » Thu 08 Mar, 2012 4:03 am

Internet is remain connected today, however it is extremely slow on many sites. I guess it could due to heavy traffic relating to today's new iPad announcement and associated large amount of downloads. Perhaps it was also due to the flooding around Sydney.
UserAgent: Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.7; en-US; rv:1.9.2.27) Gecko/20120216 AlexaToolbar/alxf-2.14 Firefox/3.6.27
User avatar
Antony
diamond member
diamond member
 
Posts: 15235
Joined: Tue 18 Jun, 2002 11:36 pm
Location: Sydney, Australia

Re: Your Internet Connection?

Postby Mandrake » Sun 13 May, 2012 7:18 am

Telstra have their own Speedtest server in Perth now.

Image :mrgreen:
UserAgent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:12.0) Gecko/20100101 Firefox/12.0
Core i7 920 | ASUS P6T Deluxe v2 | 3TB+ HDD | 12GB Corsair DDR3 | Radeon 4890 Xfire | X-Fi Titanium Fatal1ty | Logitech Z-5500 Speakers | Dell 3008WFP | Seven RC1
User avatar
Mandrake
Moderator
Moderator
 
Posts: 4279
Joined: Fri 13 Sep, 2002 6:35 am

Re: Your Internet Connection?

Postby Antony » Sun 13 May, 2012 8:08 pm

Mandrake wrote:Telstra have their own Speedtest server in Perth now.

Image :mrgreen:

Nice, I envy your fast connection.
UserAgent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.7; rv:12.0) Gecko/20100101 Firefox/12.0 AlexaToolbar/alxf-2.15
User avatar
Antony
diamond member
diamond member
 
Posts: 15235
Joined: Tue 18 Jun, 2002 11:36 pm
Location: Sydney, Australia

Re: Your Internet Connection?

Postby Mandrake » Sun 13 May, 2012 10:54 pm

Antony wrote:Nice, I envy your fast connection.


It's not like you don't have a fast connection either. :wink: :P
UserAgent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:12.0) Gecko/20100101 Firefox/12.0
Core i7 920 | ASUS P6T Deluxe v2 | 3TB+ HDD | 12GB Corsair DDR3 | Radeon 4890 Xfire | X-Fi Titanium Fatal1ty | Logitech Z-5500 Speakers | Dell 3008WFP | Seven RC1
User avatar
Mandrake
Moderator
Moderator
 
Posts: 4279
Joined: Fri 13 Sep, 2002 6:35 am

Re: Your Internet Connection?

Postby Antony » Sun 13 May, 2012 11:35 pm

Mandrake wrote:
Antony wrote:Nice, I envy your fast connection.


It's not like you don't have a fast connection either. :wink: :P

only 71.26Mb/s tested a while back, see above post.
Image
UserAgent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.7; rv:12.0) Gecko/20100101 Firefox/12.0 AlexaToolbar/alxf-2.15
User avatar
Antony
diamond member
diamond member
 
Posts: 15235
Joined: Tue 18 Jun, 2002 11:36 pm
Location: Sydney, Australia

Re: Your Internet Connection?

Postby Mandrake » Mon 14 May, 2012 7:41 am

Antony wrote:
Mandrake wrote:
Antony wrote:Nice, I envy your fast connection.


It's not like you don't have a fast connection either. :wink: :P

only 71.26Mb/s tested a while back, see above post.
Image


Speedtest is often not a true representation of what your connection can do. Downloading files from Australian FTP servers usually works quite well. My record was about 13.5MB/s downloading a Linux ISO from iiNet's FTP server. Sometimes multiple connections and/or file transfers can be needed to max out the connection.
UserAgent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:12.0) Gecko/20100101 Firefox/12.0
Core i7 920 | ASUS P6T Deluxe v2 | 3TB+ HDD | 12GB Corsair DDR3 | Radeon 4890 Xfire | X-Fi Titanium Fatal1ty | Logitech Z-5500 Speakers | Dell 3008WFP | Seven RC1
User avatar
Mandrake
Moderator
Moderator
 
Posts: 4279
Joined: Fri 13 Sep, 2002 6:35 am

PreviousNext

Return to General Computing, Gadgets and Tech

Who is online

Registered users: Baidu [Spider], Bing [Bot], Google [Bot], Majestic-12 [Bot], Yahoo [Bot]
cron